Website aanpassen naar PHP 7.12018-11-05T23:59:48+00:00

 

Stappenplan aanpassen PHP versie

Op 31 december 2018 eindigt de ondersteuning voor PHP 5.6. Deze wordt begin januari vervangen voor versie 7.2.  Als uw website nog van deze PHP versie gebruikt maakt, dient u deze vóór 31-12-2018 om te zetten naar PHP 7.1  zodat uw website ook na deze datum zal blijven werken.

De procedure is als volgt:

Log in op uw webhosting omgeving, bijvoorbeeld

DirectAdmin server 2 –> https://da2.qsit.nl:2222

DirectAdmin server 3 –> https://da3.qsit.nl:2222

Om te weten op welke DirectAdmin server uw website zit kunt u “Gegevens webhosting.pdf” raadplegen die u bij het aanmaken van het webhostingpakket van ons heeft ontvangen.

Na het inloggen verschijnt onderstaand scherm:

Klik op Domain Setup.

Kies de domeinnaam die u wilt aanpassen.

Bij First PHP kunt u de versie aanpassen.

Hierna is het belangrijk dat u uw website goed test, met name de dynamisch opgebouwde pagina’s of eventuele formulieren.  Werkt er iets niet goed met PHP 7.1, bespreek dit dan met uw website ontwikkelaar.  Alle moderne pakketten zoals recente wordpress en Joomla versies werken zonder problemen op PHP 7.1.   Het komt wel eens voor dat er een verouderde plug-in geupdate moet worden. Dit is uw eigen verantwoordelijkheid.  Wij kunnen u daar helaas niet bij ondersteunen aangezien dit uw inhoudelijke website configuratie betreft.